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when the caller hangs off the call, the front desk phone still rings long time

Publication Date:  2014-12-14 Views:  24 Downloads:  0
Issue Description
Softco9500 connects to ISM through SIP protocol. Ths PSTN user calls to VU, then IVR transfers call to front desk. if no one answers the caller hang ups the phone, then the callee still rings for  some times before stop.
Alarm Information
none
Handling Process
test as following steps:
1. the the command:
    show ims connectpara
   
      make sure the DomainName should be the same as IMS

2. if not, please use command to modify:
    config modify ims connectpara domainname XXX

3. do the command
     show peercomponent
 
  make sure the DomainName should be the same as IMS 

4. if not, please use command to modify:
    config modify peercomponent domainname XXX

5. do the command 
    show protocol sip

 make sure the DomainName should be the same as IMS 

6. if not, please use command to modify:
    config protocol sip officeno N domainname XXX    
    N means the sip trunk office no
Root Cause
the IMS DomainName configuration wrong on PBX.
Solution
as above

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