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Communication between the system and the NTP server is abnormal alarm in FusionAccess R5

Publication Date:  2014-12-18 Views:  59 Downloads:  0
Issue Description
Communication between the system and the NTP server is abnormal alarm for DNS server in FusionAccess R5, DNS and AD are in the same server.
Alarm Information
Communication between the system and the NTP server is abnormal 
Handling Process
1. We cannot recover the alarm by product documentation.
   AD/DNS serer ping NTP server, network is normal, restart the 'Windows Time service' in AD/DNS server, the alarm still cannot recover.
  
2. Login AD/DNS server and run 'win32 /query /status', AD/DNS server don't configure clock source as below.

3. Login FusionAccess -> system -> Time Management, FusionAccess don't configure upper-layer clock source as below.

4. Configure upper-layer clock source and save configuration in FusionAccess, after several minutes the alarm automatically clear.
Root Cause
AD/DNS sever don't synchronize time with NTP server because of FusionAccess don't configure upper-layer clock source.
Solution
Configure upper-layer clock source and save configuration in FusionAccess

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