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U1980 can not be connected by BMU

Publication Date:  2014-12-27 Views:  26 Downloads:  0
Issue Description
U1980 IP:192.168.1.3,version V100R001C01SPC900
BMU IP: 192.168.1.5,version V100R002C01SPC300
the local engineer tried to add PBX information on BMU web page, but the connection is failed.
Alarm Information
none
Handling Process
1. from BMU server ping to U1980, test ok.
2. on the BMU, check the U1980 ip and admin password we added are the same as U1980.
3. check the 《Version Configuration Information Form 》, BMU and U1980 version are matched.
4. on the U1980, do the command:
     show trust server information
     the BMU server ip is already added.
5. on the U1980 do the command with super mode:
    debug debug_pid os_pid_bin cmd 1
    we can see the following information:
[%eSpace U1980(config)]$debug debug_pid os_pid_bin cmd 1
OS_PID_BINLOG
OS_PID_BINCLI
OS_PID_BIN
******** socket CB 1 ********
The socket validity: 1
The socket value: 29
The socket heartbeat: 1
The socket state: 0
The socket link type: 1
The socket ipaddr: 192.168.1.4
The receive buffer lengh: 0
The receive buffer addr: 0x22fce248
The send buffer lengh: 0
The send buffer addr: 0x22fde2c0
The subscribe user: 1
The subscribe conference: 1
The subscribe sipue: 1
The subscribe subbox: 1
The subscribe timerange: 1
The subscribe subpbx: 1
BMU link por:: 8000

now we can see the U1980 is already occupied by other BMU server, ip is 192.168.1.4. so it can not be connected to other BMU. then we stop the old BMU service, U1980 can be connected by new BMU
Root Cause
the connection between BMU and PBX is used by TCP 8000 port. BMU can manage more than one PBX, but PBX can be managed by only one BMU.
Solution
as above
Suggestions
none

END