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the user under IAD132E with SoftCo 9500 usually called failed

Publication Date:  2014-12-27 Views:  40 Downloads:  0
Issue Description
a Softco9500 with 25 IAD connected to it, use PRA trunk. the custom made intro-office call and outgoing call usually failed, but test more time, some times success.

Alarm Information
none
Handling Process
1. test the networking between Softco and IAD, no package loss.
2. make data capture of Softco by wireshark. we find there are many IAD register message, but SoftCo no response.
3. check the SoftCo limit flow data. use command:
     [%SoftCo9500(config)]$fpga show limitflux status
     the max flux of SIP (packages/s): 0x7d0
4. for each second, SoftCo can process only 125 Sip packages.  but at custom site, there are more than 500 sip users. maybe lotsof users send the register message to SoftCo at the same time, then SoftCo can not process at meanwhile.
5. we can try to modify the IAD register time interval so that SoftCo can precess.
Root Cause
for each second, SoftCo can process only 125 Sip packages.  but at custom site, there are more than 500 sip users. maybe lotsof users send the register message to SoftCo at the same time, then SoftCo can not process at meanwhile.
Solution
as above.
Suggestions
none

END