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the maxtkccount of subpbx set to 0 cause call can't call out and call in

Publication Date:  2015-01-28 Views:  66 Downloads:  0
Issue Description
Customer report a issue that ,he can't make outgoing call and can't receive any call from trunk .
Alarm Information
can't make outgoing call and can't receive any call from trunk , when dial the number ,heard a busy tone immediately .
Handling Process

check the configuraiton of TRUNK

 

check the configuration of prefix

 

check the setting of subbpx.

Root Cause

the maxtkccount set to 0 cause the issue ,

 

from the log ,we can the release reason:

[2015-01-22 17:11:20.02][LOGID=0x61][ccm.c 65895][CCMNo =   87] SubPbx = 0, MaxTkcNum = 0, Now Used = 0, reached the upper limit.

 

MaxTkcNum = 0,reached the upper limit.

Solution

configure the maxtkccocount to 3000 ,issue resolved .

 

with command :config modify subpbx maxtkcnum 3000

Suggestions

in default ,the maxtkccount of subpbx is NA ,no limited .

 

but if you create new subpbx , you need to modify all the maxtkccount for them .

END