No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Movius cofe MWI problem

Publication Date:  2015-01-30 Views:  39 Downloads:  0
Issue Description
When someone leave a message in your mailbox, the MWI Led on the ip-phone does not turn ON.
Handling Process

Log in in to the server via SSH.

 

To verify the status of Long Term Queue, run command sch_util -q. Example below
[root~]# sch_util -q


+---------------------------------------------------------------------+
|        S C H E D U L E R    Q U E U E    S T A T I S T I C S        |
+---------------------------------------------------------------------+
|     Queue       |  Current   |    Max     |    Total   |   Total    |
|     Name        |   Count    |    Size    |  Processed |  Rejected  |
+---------------------------------------------------------------------+
| Global Message  | 0          | 8411       | 35090217   | 0          |
+---------------------------------------------------------------------+
| STQ - Internal  | 0          | 7000       | 18101270   | 10034      |
+---------------------------------------------------------------------+
| STQ - Network   | 1          | 96         | 13635617   | 0          |
+---------------------------------------------------------------------+
| LTQ - Unreg     | 0          | 134        | 3360328    | 0          |
+---------------------------------------------------------------------+
| LTQ - Awaiting  | 236        | 33750      | 3392810    | 0          |
+---------------------------------------------------------------------+
| Throttles                                                           |
|         Global: OFF       Network: OFF       Internal: OFF          |
+---------------------------------------------------------------------+
If the LTQ-Awaiting count is constantly growing, a restart of scheduler is needed.


stop scheduler && start scheduler
To verify if notifications are working, you can tail notifications.log on the DB. You many have to enable debug or run tethereal to see transactions. If you believe no notifications are being sent, you can restart the notification process
stop notifications && start notifications

Root Cause

There is a bug in Movius cafe ver. 2.1.21 and previous.

 

Solution

Workaround:

Issue following command:

stop scheduler && start scheduler


To verify if notifications are working, you can tail notifications.log on the DB. You many have to enable debug or run tethereal to see transactions. If you believe no notifications are being sent, you can restart the notification process with following:


stop notifications && start notifications

Fix the problem Upgrading Cofè to the last version.

Suggestions
Upgrade Movious Cofè to the last version

END