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cannot access to U2000v1r8 Help menu

Publication Date:  2015-02-25 Views:  182 Downloads:  0
Issue Description

After installation of U2000V1R8c00spc100 in my Window 7 platform laptop, I successfully log-in to the U2000 server, U2000 system monitor as well as the U2000 client.

However, when I successfully log-in the U2000 client, I cannot access to U2000v1r8 Help menu as shown in Figure 1 below.

Figure1: Internet Explore cannot display the webpage

Alarm Information

2. Analysis of alarm symptom

01.) Disable the internet connection Huawei proxy as shown below in Figure 102 as listed below :

Figure 2 : Before disable Huawei proxy configuration

 

 

 

 

Figure 3 : After disable Huawei proxy configuration

 

 

 

 

 

 

02.) Disable Huawei SPES application as shown below in Figure 104 as listed below :

Figure 4 : Disable Huawei SPES application

 

03.) After disable Huawei proxy and Huawei SPES application, I still cannot access the U2000V1R8 Help Menu.

04.) Shutdown U2000V1R8 Client & OSS of System Monitor applications ,  re-boot laptop & launch U2000V1R8 application again.

 

 

Figure 5 : Before Shutdown OSS menu

 

 

 

Figure 6 : After Shutdown OSS menu

 

 

 

05.) Check lap-top configuration using Windows Network Diagnotics as shown in Figure 7 , Figure 8 & Figure 9 listed below.

The problems found was shown as : The remote device or resource won’t accept the connection.

Figure 7 : Windows Network Diagnostics result

 

 

 

Figure 8 : Windows Network Diagnostics result- AppHangB1

 

 

Figure 9 : Windows Network Diagnostics result- The device or resource ( 127.0.0.1) is not set up to accept connections on “The world wide Web(HTTP)”

 

 

 

 

 

 

 

Handling Process

06.) Check my LAN connection configuration as shown in Figure 10 & Figure 11 as listed below.

Figure 10 : LAN connection configuration- IP address is good

 

 

 

 

 

 

Figure 11 : LAN connection configuration- network communication is good

07) After changing various laptop connection configuration data is recommended by Windows Diagnose Connection problems software application, I still cannot access the U2000 Help menu as shown in Figure 12 listed below.

Figure12: Internet Explore still cannot display the webpage

 

 

 

 

 

 

 

 

Root Cause

08) Log –in U2000 MSuite with default username = admin & default password = Changeme_123. Successfully initialize U2000 database as shown in Figure 13 as listed below.

Figure 13 : Initialize database

 

 

 

 

 

 

 

Solution

09)Successfully log-in U2000 System Monitor Application & try again to access the U2000v1r8 Help menu as shown in Figure 14 below :

Note : The moment you initialize the U2000 database, all the U2000 Server, U2000 System Monitor & U2000 Client applications username & password had change back to default username= admin  and password= Changeme_123. After successfully log-in the U2000 server application for the first time, we must change from default password to new password . After this step, the username & password of U2000 System Monitor & U2000 Client applications would automatically change to the new password that we modified.

                However, please note that the U2000 MSuite username & password remain unchanged. The default  username = admin & default password = Changeme_123

Figure 14: Launching of Help Menu of U2000 System Monitor Application
Suggestions

 

 

10)Successfully log-in U2000 System Monitor Application & try again to access the U2000v1r8 Help menu as shown in Figure 15 below :

Figure 15 : Successful opening of Help Menu of U2000 System Monitor Application

 

 

 

 

 

 

10)Successfully log-in U2000 Client Application & try again to access the U2000v1r8 Help menu as shown in Figure 16 below :

Figure 16 : Successful opening of Help Menu of U2000 Client Application

 

 

Case close.

END