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U1980V100R001C20SPC300 works with Movius UMS, normal subscribe could use ums, except huntgroup forwarding to ums.

Publication Date:  2015-03-15 Views:  72 Downloads:  0
Issue Description

A project use U1980 as center voice gataway, and it works with Movius UMS to complete UMS service for subscribers. customer has a huntgroup, and they hope the huntgroup incoming call could forward to UMS when no member response the call.

the topology of this project is as following:




when phone D make an incoming call to 1699, phone A, B, C will ring, incoming call need be forwarded to UMS when no member response this call.

now, customer have configurated the UMS ans huntgroup service. they can work well indepedently.

but both of two service couldn't work together.

Alarm Information
couldn't leave message.
Handling Process
  1. check the configuration of huntgroup from U1980 side, all parameter is right.
  2. suggust customer to use UMS service with single subscriber, but not to combine with huntgroup service. customer feedback UMS works well when they use normal subscribers.
  3. basing on above two points, we think the configuration of two service is right. maybe some relationed configuration caused this issue.
  4. As the customer described, they only couldn't leave message, they could hear some voice from UMS when incoming call forward to UMS.
  5. we suggest customer to open Movius Web, we found customer didn't create a user by using huntgroup prefix.
  6. let customer add it in Movius, test this issue again. it was resolved.
Root Cause
under this scenario, huntgroup prefix needed to be created in Movius system as a UMS user
Solution

add the huntgroup prefix as a user in Movius system.

Suggestions
NULL

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