No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Failed to create VMs in FusionAccess

Publication Date:  2015-03-18 Views:  74 Downloads:  0
Issue Description

Failed to create VMs in FusionAccess.


Alarm Information

Handling Process

1- we have checked ITA services and VRM services ,they network is pingable without any problems.

2- we have checked the FusionAccess system configuration , all configurations are done  according to the product doucument.

Root Cause

we discovered the customer used dsware storage. So, in this case we check the if system disk is normal mode, if yes, we need to  change to thin provisioning mode. 

Solution

The issue was resolved after changing the VM system disk mode to thin provisioning mode. 

Suggestions

This is a bug of FusionAccess, the system disk should only be selected to thin provisioning mode .

END