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Live Video Freezing and Platform Recording Interruption

Publication Date:  2015-06-23 Views:  47 Downloads:  0
Issue Description
Figure 3-4 shows the network topology. In the network, dual service network adapters of the VCN3000 are bonded and then connected to the core switch.
When a user views a live video feed on the eSpace IVS C/S client, image freezing errors occur frequently. In addition, when the user records a platform recording, the recording is interrupted for a short time.
Figure 3-5 Network topology
Handling Process
Step 1 Check the network adapter binding mode of the server.
1. Log in to the OMU portal of the server.
2. Choose Local Configuration > Bond Network Adapters.
3. Check the Bonding mode parameter, as shown in Figure 3-5.
Figure 3-6 Checking the network adapter bonding mode


 If Bonding mode is set to Load balancing, change the value to Active/Standby and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 2.
 If Bonding mode is set to Active/Standby, go to the next step.
Step 2 Check the network adapter rate between the server and the core switch.
1. Log in to the server as the root user.
2. Run the ifconfig command to query the name of the service network adapter in use.
3. Run the ethtool service network adapter name command to check whether the network adapter rate of the server is the same as the planned bandwidth, as shown in Figure 3-6.
Figure 3-7 Checking the network adapter rate of the server



 If no, locate and rectify the network fault and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 2.4.
 If yes, go to the next step.
4. Connect to the core switch and run the display interface GigabitEthernet 1/0/1 command to check whether the network adapter rate of the core switch is the same as the planned bandwidth, as shown in Figure 3-7.
Figure 3-8 Checking the network adapter rate of the core switch


 If no, locate and rectify the network fault and check whether the fault is rectified.
If the fault is rectified, no further action is required. If the fault persists, go to Step 3.
 If yes, go to the next step.
Step 3 Check whether packet loss occurs on the core switch port.
Check the information shown in Figure 3-7. No packets are lost if the following information is displayed:
Discard:0,Total Error:0
 If some packets are lost, collect switch logs and contact Huawei technical support engineers.
 If no packets are lost, contact Huawei technical support engineers.

Root Cause
 The Bonding mode parameter is set to Load balancing.
 The network adapters of the server and the switch negotiate to use a low rate.
 Some packets are lost when media streams are forwarded by the port on the core switch.

END