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A Backup Job Fails and Error Message "access to the client was not allowed (status 59)" Is Displayed

Publication Date:  2015-07-28 Views:  27 Downloads:  0
Issue Description
After a backup policy is created on the Linux client and a backup job fails, error code 59 (access to the client was not allowed) is reported on the Activity Monitor.



After details about the backup job are checked, it is found that the error message access to the client was not allowed (59) is displayed.


Handling Process
Cause 1: The hosts file of the client does not contain the host name resolution of the master server or media server, or the resolution is incorrect.

1.  Log in to the client as user admin.

2.  Run the cat /etc/hosts command to check whether the hosts file contains the host name resolution of the master server or media server, or whether the resolution is correct.
  • If yes, go to Cause 2.
  • If no, run the vi /etc/hosts command. Add or modify the host name resolution of the master server or media server in the hosts file.
3.  Perform the backup job again and check whether the backup succeeds.
  • If yes, the process is complete.
  • If no, go to Cause 2.
Cause 2: The bp.conf file of the client does not contain the information about the master server or media server, or the information is incorrect.

1.  Run the vi /usr/openv/netbackup/bp.conf command. Add or modify the configuration information about the master server or media server in the bp.conf file.

If the file does not contain the configuration information about the master server, add SERVER = hostname to the file. If the file does not contain the configuration information about the media server, add MEDIA_SERVER = hostname to the file. hostname indicates the host name of the master server or media server.

2.  Perform the backup job again.
Root Cause
Possible Causes

Cause 1: The hosts file of the client does not contain the host name resolution of the master server or media server, or the resolution is incorrect.

Cause 2: The bp.conf file of the client does not contain the information about the master server or media server, or the information is incorrect.

Fault Diagnosis:

Check the configuration information of the client and determine the fault cause. Figure 1 shows the fault diagnosis.

Figure 1 Process for troubleshooting status 59


END