No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

BMR Recovery for the Windows Client Fails and Error Message Failed to restore COM Objects database Is Displayed

Publication Date:  2015-07-29 Views:  20 Downloads:  0
Issue Description
After the BMR for a Windows client is complete, the system prompts you to restart the client.



Click Yes to restart the system. After the system is restarted, error message Failed to restore COM Objects database. The restore of the system cannot continue, please call BMR Support is displayed. The BMR for the client fails.



On the NetBackup Administration Console of the HDP3500E master server, choose Bare Metal Restore Management > Tasks to check the status of the current task. The current task is in the Active state rather than the normal Done state.

Handling Process
1.  Restart the BMR.

For details, see Starting BMR Restoration(Download View).

2.  During the BMR, restart the client after the BMR cleansing tasks are complete.

CAUTION:
During the BMR, the BMR cleansing page and restart page are displayed simultaneously. After the BMR cleansing tasks are complete, the BMR cleansing page automatically disappears.

3.  Click Yes to restart the client to complete the installation of the client system drivers.
Root Cause
During system restoration, certain drivers are reinstalled. Therefore, the system prompts you to restart the system. At that time, the final cleansing tasks are being implemented to complete the BMR. If you restart the system immediately, the BMR cleansing tasks will interrupted.



After the system is restarted, the BMR cleansing tasks continue. However, due to the task interruption, the BMR fails.

END