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Failed to Log In to the ISM Management Interface

Publication Date:  2015-07-30 Views:  66 Downloads:  0
Issue Description
When you input the IP address of the management network port in the address bar of Internet Explorer, if the page does not respond, you fail to log in to the ISM interface.

Handling Process
Cause 1: Network links are blocked.

1.  Execute the ping the IP address of the management network port command to check whether you can ping successfully.
  • If you see Request timed out. displayed on the screen, go to step 2.
  • If you see Reply from 129.24.130.23:bytes=32 time=5ms TTL=255 (the IP address of the management network port is 129.24.130.23), the device can be pinged. Go to cause 2.
2.  Check whether the IP address of the PC is on the same network segment as that of the management network port.
  • If the two IP addresses are on the same network segment, go to cause 2.
  • If two IP addresses are on different network segments, add a route on the PC and the HDP3500E respectively.
In the Windows system,
    a. Choose Start > Run.
    b. Enter cmd in the Run text box and press Enter.
    c. In cmd.exe, run route add destination IP address mask subnet mask gateway. For example, route add 129.0.0.0 mask 255.0.0.0 129.55.88.1, where 129.0.0.0 is the destination IP address of a specific host, 255.0.0.0 is the subnet mask, 129.55.88.1 is the gateway IP address.

In the Linux system, the principle is the same as the Windows system. In the CLI, run the route add -net subnet mask gw gateway.

After adding the routes,
  • If you log in to the ISM successfully, the fault is rectified.
  • If the fault persists, go to cause 2.
Cause 2: The ISM services are not started.

1.  Log in to the HDP3500E as user root. Then run the ps -ef command to check whether the ISM services are started.


  • If yes, contact technical support engineers.
     
  • If no, go to 2.
2.  Run the service omservice restart command to start the ISM services and check whether you have logged in to the ISM.
  • If yes, the fault is rectified.
  • If no, contact technical support engineers.
Root Cause
Possible Causes:

Cause 1: Network links are blocked.

Cause 2: The ISM services are not started.

Fault Diagnosis:

Figure 1 Troubleshooting flowchart for an ISM login failure


END