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Device Cannot Be Powered On

Publication Date:  2015-07-30 Views:  14 Downloads:  0
Issue Description
Press the power button. If the system power indicator is off, the device is not powered on.

The red box in Figure 1 shows the location of the system power indicator.

Figure 1 Location of the system power indicator




You can check the status of the power running/alarm indicator, which can be in one of the following states: 



The red box in Figure 2 shows the location of the AC power running/alarm indicator.

Figure 2 Location of the AC power running/alarm indicator




The red box in Figure 3 shows the location of the DC power running/alarm indicator.

Figure 3 Location of the DC power running/alarm indicator


Handling Process
Cause 1: The AC or DC power plugs are not properly connected, or the power cable is faulty.

1.  Connect the plugs again, or replace the power cable.

2.  Check the status of the power running/alarm indicators.

If the power running/alarm indicators are blinking green, power on the device. If the system power indicator is on, the fault is rectified.
If the power running/alarm indicators are steady red, a power module alarm occurs. For details about how to troubleshoot the fault, see Power Module Alarms.
If the power running/alarm indicators remain off, go to cause 2.

Cause 2: No power supply exists on the power plugs.

1.  Turn on the external power system to power on the device.

2.  Check the status of the power running/alarm indicators.

If the power running/alarm indicators are blinking green, power on the device. If the system power indicator is on, the fault is rectified.
If the power running/alarm indicators are steady red, a power module alarm occurs. For details about how to troubleshoot the fault, see Power Module Alarms.
If the power running/alarm indicators remain off, go to cause 3.

Cause 3: The two CPUs on the mainboard are of different models.

Check whether the two CPUs are of the same model.

If not, replace one of the CPUs with a new one of the same model. For details, see Replacing a CPU.
  • If the power running/alarm indicators are blinking green, power on the device. If the system power indicator is on, the fault is rectified.
  • If the fault persists, contact the technical support engineers of your vendor.
If the two CPUs are of the same model, contact the technical support engineers.
Root Cause
Possible Causes:

Cause 1: The AC or DC power plugs are not properly connected, or the power cable is faulty.

Cause 2: No power supply exists on the power plugs.

Cause 3: The two CPUs on the mainboard are of different models.

Fault Diagnosis:

Figure 4 Troubleshooting flowchart for a power-on failure



END