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A 525 Error Occurs when the NetBackup Administration Console Is Opened

Publication Date:  2015-07-31 Views:  23 Downloads:  0
Issue Description
Products and versions:

VTL3500 V100R002
VTL6000 V100R003
VTL6900 V100R005

When the NetBackup Administration Console is opened, an error message is displayed stating Unable to login, status: 525. The symptom is:

Start a Secure Shell (SSH) tool and run the service xinetd status command to view the status of the xinetd service. If the state is unused, the xinetd service has not been installed. If the state is stopped, the xinetd service has not been installed.
Handling Process
Possible cause 1: Install the xinetd service.

1.  Open the operating system terminal.

2.  Run the yum install xinetd command.

[root@RedHat5 ~]# service xinetd status
xinetd is stopped


Possible cause 2: Enable the xinetd service.

1.  Open the operating system terminal.

2.  Run the service xinetd start command.

[root@RedHat5 ~]# service xinetd start
Starting xinetd:                                           [  OK  ]
Root Cause
The xinetd service has not been installed or enabled on the operating system.

Possible causes are:
  • Possible cause 1: The xinetd service has not been enabled.
  • Possible cause 2: The xinetd service has not been installed.

END