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The Robot Arm and the Drive Are Not Associated in the NetBackup

Publication Date:  2015-07-31 Views:  30 Downloads:  0
Issue Description
Products and versions:

   VTL3500 V100R002
   VTL6000 V100R003
   VTL6900 V100R005

The robot arm and the drive mapped by the VTL server can be discovered on both the Windows operating system and the NetBackup software, but the robot arm and the drive are not associated. As shown in Figure 1, Robot 0 and the drive for IBM ULTRIUM-TD3 are not associated. As a result, the drive is identified as Standalone Drivers. The symptom is:

1.  On Windows, right-click My Computer and choose Management from the shortcut menu.

2.  In the navigation tree of Computer Management, choose System Tools > Device Management. An ! icon or the Unknown text is displayed in front of the icon of the robot arm.

     Figure 1 Device Configuration Wizard


Handling Process
Method 1: Uninstall the robot arm's driver, and rescan for hardware for the device driver to be automatically installed.

1.  On Windows, right-click My Computer and choose Management from the shortcut menu.

2.  In the navigation tree of Computer Management, choose System Tools > Device Management.

3.  Right-click the robot arm's driver and choose Uninstall from the shortcut menu.

4.  Open the hardware update wizard. rescan for hardware and install the driver.

Method 2: Restart the operating system.

1.  Start the operating system terminal.

2.  Run the reboot command.
Root Cause
The robot arm's driver is not correctly installed.

END