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A 219 Error Occurs on the NetBackup After the Virtual Tape Library of the Backup Server Is Replaced

Publication Date:  2015-07-31 Views:  45 Downloads:  0
Issue Description
Products and versions:

VTL3500 V100R002
VTL6000 V100R003
VTL6900 V100R005

On the NetBackup Administration Console, delete the virtual tape library of the backup server, and then allocate another virtual tape library of the VTL server to the backup server. Then on the NetBackup Administration Console, start the Configure Storage Devices wizard to add storage media. A 219 error is reported. The symptom is:

In the navigation tree of the NetBackup Administration Console, choose NetBackup Management > Policies and double-click a backup policy to view properties of the backup policy. The value of Policy storage is the name of the storage medium that was deleted.
Handling Process
1.  In the navigation tree of the NetBackup Administration Console, choose NetBackup Management > Policies and double-click the policy that you want to modify.

2.  In the Change Policy dialog box that is displayed, click the Attributes tab and reset Policy storage and Policy volume pool.

     If no policy volume pool has been defined, keep the default value for Policy volume pool.

3.  Click OK.
Root Cause
A virtual tape library is deleted from the backup server, but the deletion is not refreshed into the internal database of the NetBackup. When the NetBackup executes the backup policy, the storage unit specified by the backup policy or timetable is inaccessible and a 219 error is reported.

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