No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The VTL Server Fails to Detect Some SIR Disks

Publication Date:  2015-07-31 Views:  83 Downloads:  0
Issue Description
Product and version: VTL6000 V100R003

After the SIR cluster is associated with the VTL server, the VTL server fails to detect some SIR disks of the SIR cluster. The symptom is:

In the navigation tree of the VTL Console, choose Physical Resources > Storage Devices > Fibre Channel Devices, and then select the disks mapped from the SIR cluster to the VTL server. Click the General tab and view SCSI IDs. Some SCSI ID values are out of the default range for the scan.
Handling Process
1.  In the navigation tree of the VTL Console, right-click Physical Resources and choose Rescan from the shortcut menu.

2.  In the Specify the range of SCSI IDs and LUNs you wish to scan dialog box, select Discover New Device.

3.  Enter a SCSI ID range to cover all the SCSI IDs of the disks mapped to the VTL server.

4.  Click OK.

5.  In the navigation tree of the VTL Console, click Fibre Channel Devices to view the disks mapped from the SIR cluster to the VTL server.
Root Cause
The VTL server automatically scans for the disks mapped from the associated SIR cluster. The default disk SCSI ID ranges from 1 to 15. If the SCSI IDs of any disks mapped to the VTL server are out of the default range, the VTL server fails to detect those disks.

END