No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

When USG6600 connect to AD server show error information

Publication Date:  2016-01-05 Views:  186 Downloads:  0
Issue Description

When customer used USG6600 connect to AD server, it shows error information about connect failed, as following:


Alarm Information
Error:Server detection Failed.Please check the server configuration.
Handling Process

First, make sure the administrator DN and password are correct.

Second,open the debug of AD on USG6600 by following command:

    <FW>debugging ad packet
    <FW>t m
    <FW>t d

From the debug output information, the error information show the following errors:

     *2.1048267018 EISJ-FW AD/7/debug:
     [AD(Pkt):] Kerberos server's response is bad, ErrorCode: 68.

     *2.1048267018 EISJ-FW AD/7/debug:
     AS-REP Parse ERROR .error is [68]!


 The ErrorCode 68 indicate the hostname configured is incorrect, it should be the full name of computer, as following:




Finally, after change the Hostname to the correct one, the issue has been resolved, USG6600 connect to AD server successfully.

Root Cause
The hostname configured incorrect, should be configured as the full name of computer.
Solution

To change the hostname to the full computer name.
Suggestions
Try to open the debug information to check the detail information of the errors.

END