No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

AP 6510 (V2R6C20SPC200) can't establish mesh link with AT815SN

Publication Date:  2016-02-10 Views:  135 Downloads:  0
Issue Description

Version:

AC6005(V2R6C20SPC200)

AP6510(V2R6C20SPC200)

AT815SN(V2R6C20SPC200)

Network overview:

AT815SN connet to the AP 6510 with mesh link.AP6510 connect to the AC directly with network cable.

Toplogoly:

confirguation Scrips:

[AC6005-wlan-view]
#
wlan
traffic-profile name default
security-profile name default
security-profile name default-wds
  security wpa2 psk pass-phrase %^%#bFzE+[*yNU4EPSD"Mz=F4%[b)UPt,&opA}-%Ts{)%^%# aes
security-profile name default-mesh
  security wpa2 psk pass-phrase %^%#t6n);d4Xf;6~^7Al`;K'$n(ABPPHVP3]d\B>5j+7%^%# aes
security-profile name WDS
  security wpa2 psk pass-phrase %^%#,Q9VPm}-c~Tpka8)#rWV#Q@W8kuMnU#2soIe(wp6%^%# aes
security-profile name mppvap
  security wpa2 psk pass-phrase %^%#N01ZV5$QOJPRQRSV<2C3zfci,,qaKU3=JB8TI+L:%^%# aes
ssid-profile name mppvap
  ssid mppssid
ssid-profile name default
vap-profile name mppvap
  service-vlan vlan-id 102
  ssid-profile mppvap
  security-profile mppvap
vap-profile name default
wds-profile name WDS
  security-profile WDS
  vlan tagged 100 to 102 200
  wds-name WDS
  wds-mode root                          
wds-profile name default
wds-profile name WDS-leaf
  security-profile WDS
  vlan tagged 100 to 102 200
  wds-name WDS
mesh-handover-profile name default
mesh-whitelist-profile name mesh-list
  peer-ap mac e4c2-d1f3-9a10
  peer-ap mac e4c2-d1f3-9850
  peer-ap mac e4c2-d1f3-9a90
mesh-profile name default
mesh-profile name mesh-net
  mesh-whitelist-profile mesh-list
  security-profile WDS
  fwa enable
  mesh-id mesh-net
regulatory-domain-profile name default
regulatory-domain-profile name MX-CFE
  country-code MX
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
radio-5g-profile name 5g                
  channel 40mhz-plus 157
  coverage distance 2
wids-attack-profile name default
wids-classify-profile name default
wids-profile name WDS
wids-profile name default
ap-system-profile name default
ap-system-profile name mesh-sys
  mesh-role mesh-portal
provision-ap
port-link-profile name default
wired-port-profile name default
wired-port-profile name ROOT
  vlan tagged 100 to 102 200
wired-port-profile name LEAF
  mode endpoint
  vlan tagged 100 to 102 200
wired-port-profile name wired-port
ap whitelist mac e4c2-d1f5-a680 auto
ap-group name mex
ap-group name default
ap-group name MESH-MPP
  ap-system-profile mesh-sys
  wired-port-profile ROOT gigabitethernet 0
  regulatory-domain-profile MX-CFE
  radio-5g-profile 5g
  vap-profile mppvap wlan 1 radio 1
  mesh-profile mesh-net radio 1
ap-group name WDS-LEAF
  wired-port-profile LEAF gigabitethernet 0
  regulatory-domain-profile MX-CFE
  radio-5g-profile 5g
  wds-profile WDS-leaf radio 1
ap-group name WDS-ROOT
  wired-port-profile ROOT gigabitethernet 0
  regulatory-domain-profile MX-CFE
  radio-5g-profile 5g
  wds-profile WDS radio 1
ap update update-filename FitAP6X10XN_V200R006C00SPC100.bin ap-type 23
#
return

NPE:

[1-29-test]
#
sysname 1-29-test
#
http secure-server ssl-policy default_policy
http server enable
#
local-user admin password cipher %@%@X"rg8gLdnWFsme+%Cme&|WpR_ry&%h+8uUz%T^ED_a&~WpU|%@%@
#
dns resolve 
#
vlan batch 10 20 30 40
#
arp learning strict
#
country-code MX
#
management-interface local vlan 1 ip-address 169.254.1.1 255.255.0.0
management-interface remote vlan 20 ip-address 172.17.20.200 255.255.255.0 gateway 172.17.20.254
#
vlan 10
description Management AP
vlan 20
description Management NPE
vlan 30
  ---- More ---                                          description Service Cabinet_DCU
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
interface Vlanif1
ip address 169.254.1.1 255.255.0.0
#
interface Vlanif20
ip address 172.17.20.200 255.255.255.0
#
interface Ethernet0/0/0
description towards Cabinet
port link-type trunk
port trunk pvid vlan 30
port trunk allow-pass vlan 30
#
interface GigabitEthernet0/0/0
description towards AP
port link-type trunk
port trunk allow-pass vlan 10 20 30 40
  ---- More ---                                         #
interface NULL0
#
info-center timestamp log format-date
#
snmp-agent local-engineid 800007DB032CAB00787840
snmp-agent sys-info version v2c
snmp-agent target-host trap-hostname esight address 172.31.1.100 udp-port 162 trap-paramsname Cf3@2016_write
snmp-agent trap enable
snmp-agent
#
ssh client first-time enable
stelnet server enable
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
ssh server key-exchange dh_group_exchange_sha1 dh_group14_sha1 dh_group1_sha1
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
ssh client key-exchange dh_group_exchange_sha1 dh_group14_sha1 dh_group1_sha1
#
user-interface con 0
user-interface vty 0 4
protocol inbound all
user-interface vty 16 20
  ---- More ---                                          protocol inbound all
#
interface Wlan-Radio0/0/0
#
wlan
connect-profile name mesh
  peer-mac 0c45-baac-4980
  ssid mesh-cfe-interlomas
  wpa2-ccmp psk pass-phase %^%#@x>iC'IAAK=yec<>b`<M{mJ-Ir&_l=D&"d4oGDk#JVCQ>G89x-b|=L/gLZ>M1W<aL_R@_(kh8t9+I1_!%^%#
temporary-management enable
connect connect-profile name mesh
#
undo ntp-service enable
#
return


Fault phenomenon:

after confirgue the AP 6510 and NPE ,AP get online.From the AC can ping throug the NPE ip address but the status is not stable. And through the AT815SN can't connect the AP with mesh link.

[1-29-test]dis connect status
--------------------------------------------------------------
Connect status  :Disconnected
SSID            :mesh-cfe-interlomas
Peer MAC        :0C45-BAAC-4980
Country code    :MX
Transmit power  :17 dBm
--------------------------------------------------------------


Handling Process

1.check NPE the confirguation.

check the NPE connect-profile and peer mac. and reconfirgue the connect-profile. the mesh link still can't establish.

2.check the AC confirguation.

check the AP-group confirguation. Notice that the channle haven't been confirguated.Confirgue the channel of AP-group.The mesh link state stable.


[NPE1-AZTECA-156-4D-wlan-view]dis connect status
--------------------------------------------------------------
Connect status  :Success
SSID            :mesh-cfe-interlomas
Peer MAC        :0C45-BAAC-4980
Country code    :MX
Channel         :48
Transmit power  :17 dBm
Link SNR        :62 db
Noise floor     :-109 dBm
Current TX rate :130000 Kbps(MCS 15)
HT mode         :HT20
GI mode         :Normal
Beacon interval :100 ms
--------------------------------------------------------------


Root Cause

  when establish mesh link between NPE and AP, the channle of the NPE will follow AP, if the AP channle didn't fix ,the channle between the NPE and AP will change frequently.

Solution

configure the channel of the AP. 

END