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Static noise and echoes using TE30 equipment.

Publication Date:  2016-03-24 Views:  60 Downloads:  0
Issue Description
TE30 is encountering static noise and echoes while in conference with another TE30 device.
Handling Process

Device type: TE30

Current firmware version: SPC 600.

What is the issue: TE30 devices are encountering static noise and lots of echoes while in a conference.

Customer’s issue as stated by the end-user:
a. the end-user encounters massive howling sound and delay/echoes, while in a conference using his two Huawei TE30 devices.
b. he stated that the issue is happening on both of TE30 equipments.

a. End-user provided the device layout as requested by me to better understand the situation and to pinpoint the root cause of the issue in a timely manner.

b. The end-user has two conference rooms with one round/oval table in each of them and a TV stander (one for each room) with two displays and with TE30 positioned right below the two screens.
c. The customer stated that they have almost the same setup in both rooms and the same settings in Audio Control menu of the TE30s.

After remote call and assistance over the phone I have concluded some major device layout issues which is not recommended by Huawei, as specified even in the user guide of TE30 product and also determined that actually there is only one TE30 which is having the stated symptoms.

What I have done:

Isolated the issue as being just with a single TE30 by doing the following tests with the client:


a. Perform the Audio Loopback tests for each TE30, one by one in order to determine if both present the static noise or just one of them. This can be done by accessing the administrative web interface of the TE30 then -> Maintenance -> Diagnostics -> Local Audio Loopback ->Start


b. Point to point conference between both TE30s and mute them one by one while in the call to observe the symptoms and isolate the malfunctioning TE.


c. The last scenario was to check the audio parameters on both TE30s and then the wiring, if necessary.

Root Cause
First of all I mentioned to the customer that the way of the TE30 and TV set are arranged is not a recommended one. It is clear for us that the issue lies because of the reverberation sound which is caused when the sound is coming out from the TV speakers (which are set on the back of the TV) and is hitting the wall (because the stander is way close to the wall (20cm)) and then is captured by the embedded microphones from the TE30 device and returned to the source site; this is causing a lot of echo and of course, what we call it as “howling sound“.
Solution

The solutions provided in solving the reported issues were as following:

1. To adjust the position of the whole stander in order to be at least 1 – 1,5 meter distance between the back of the TV set and the wall from behind and apply the exact following AUDIO settings on the web administrative interface of the TE30

 

Suggestions

2. To assemble the TE30 device on the top of the TV set as per Huawei recommendations (but still, there will be needed at least 1 meter distance between the whole stander and the wall behind), as per below image:


3. Or to mount the TE30 above the TV set directly on the wall as per below:


4. The last step was to leave the setup as it was initially, but to buy a wired microphone from Huawei, mute the embedded MICs from the TE30 device. In this way the wired microphone (which will be plugged into the TE30) can be placed in the center of the round/oval table and this way there will be a decent distance between the wire MIC and the TV speakers in order to avoid the sound from the speakers to be caught by MIC and returned back to the source site.

I assured them that although I am aware that both 2nd and 3rd steps are a bit difficult to organize as specified, because is taking some time to perform the assemble, but mentioned them that this is the correct and Huawei recommended way in installing the TE30 devices.

END