No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Manufacture information of RH2288H V3 is not supported when installing SAP HANA with version 85

Publication Date:  2016-04-01 Views:  173 Downloads:  0
Issue Description

When installing the SAP HANA with version 85_3, during the progress, we will see the error as below:


Alarm Information

This manufacturer is not supported for SAP HANA with Business One

Handling Process

1. we can check the manufacture inforamtion with the command below:


2. According to the news from certification page of SAP, we know that only the manufacture information " Huawei Technologies Co., Ltd." is supported for the old SAP version.

 

Root Cause

The SAP HANA with old version 85_3 is not compatible with HUAWEI RH2288H V3 server

Solution

1. We can donwload the wBrandtool from HUAWEI support website as below, then get the ISO file

http://support.huawei.com/enterprise/productNewOffering?idAbsPath=7919749|9856522|9856629|21015513&pid=21015513&productname=FusionServer%20Tools

2.According to the user guide of the tool, in the ISO file, you can change the XML file as below:

3. After changing the XML file, save it in the original ISO file, then mount it on the server via KVM and restart the server to load it.


4. After you restart the server finally, you will see the new "manufacture":

 

 

 

Suggestions
It's better to install SAP HANA with the latest version on HUAWEI server.

END