No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

eSpace UC email notification not sent when scheduling conference

Publication Date:  2016-04-14 Views:  122 Downloads:  0
Issue Description

When user schedules meeting conference on BMU self-service portal and choose send mail notification participants didn’t receive the email notification.

eSpace UC V200R003C10SPC100

Alarm Information

none

Handling Process

1.check the BMU configuration as below:

can not find obvious mistake

Description: cid:image009.jpg@01D19000.DE245DA0

2. ping to 192.168.1.43 and telnet 192.168.1.43. no problem.

3.check the BMU log, find that:

     javax.mail.AuthenticationFailedException: No authentication mechanisms supported by both server and client.

4. customer test the user ucs to log in email server, whether can send email. failed.

5.customer can not find reason, another way disable authentication

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Root Cause
No authentication mechanisms supported by both server and client
Solution

disable authentication  

Description: cid:image009.jpg@01D19000.DE245DA0

Suggestions
none

END