No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 MM board Mgnt IP can't ping

Publication Date:  2016-06-15 Views:  137 Downloads:  0
Issue Description

 Customer can’t get through (ping ) any ip of MM board, neither float ip nor static ip. And the MM2 is active ,MM1 is standby.

But when MM1  is active, all management IPs can ping.

Handling Process

1) Check the network topology. Two MM boards of Every E9000 server are connected with different switch.

2) Exchange the cables of MM1 and MM2.

3) Disconnect two MM Mgnt ports.

4) Connect the MM2 Mgnt port. Wait the MM2 board failover to active board.

5) Connect the MM1 Mgnt port.

6) Then we can ping the IPs successfully.

7) Disconnect  MM2 Mgnt ports. Wait the MM1 board failover to active board. And then Connect the MM2 Mgnt port.

8) all management IPs can't ping.




 

Root Cause

From the above test, we can be sure that there is something wrong with the cable of MM2 before exchanging cable.


Solution
Replace the cables of six E9000's MM2.
Suggestions

Why can we ping MM2 management IP when MM1 is active and there is something wrong with the cable of MM2?

Actually, when we ping MM2 management IP, the ping packets are sent to MM1(active), and then the packets are forwarded to MM2 from MM1 by internal network. So we can ping MM2 management IP.

END