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Time format is always invalid when creating task to collect log in FusionCare tool

Publication Date:  2016-07-27 Views:  141 Downloads:  0
Issue Description

After installing the FusionCare tool V100R005C00SPC300, during the progress to create the task to collect the log, when we select the date, system will show the error about the "invalid time format",

But, in fact, the real time format is the same as system request as below:

Alarm Information
Invalid date: The date format is YYYY-MM-DD hh:mm
Handling Process

Checking the Time Zone settings in the local PC where the FusionCare is installed, we found that the system is with Daylight Saving Time

FusionCare tool will synchronize the date and time from local PC, for the Time Zone with Daylight Saving Time, system will regard it as "invalid"

Root Cause
The current tool can't recognize the TIME ZONE which cover the Daylight Saving Time
Solution

We can change the local time zone to the one which doesn't cover Daylight Saving Time.

for example, change it to (UTC+08:00) Beijing

Suggestions
None

END