No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Customer is not able load the user groups to apply a policy to them in USG6300

Publication Date:  2016-10-27 Views:  77 Downloads:  0
Issue Description
 

A Customer replied he is not able load the user groups from AD Server, which cause that he can’t apply a security policy to those groups in USG6300.

In AD Server, there is security group.

 

But when the customer imports the users and groups to USG6300, he can find user, but “security groups “ is empty.

The topology:

Alarm Information
None
Handling Process

(1) Checked the details about the users group, and found that the group type is “Security”.


 
(2) Checked the configuration of LDAP, and found there everything is OK


 
(3)  Checked the configuration of “Server Import” for “User import” in USG6300, and found that the “import type” is “import both users and users groups”. 
 

If we check the detail of “import type”, we can see there are several options :


 

(4) From the customer’s requirement, he wants to import users and security groups. So we changed the “import Type” to “All”. Then import the all the information from AD Server.

 
(5) After that, the customer can find the security groups in USG6300.


 

Root Cause
 

(1)             The customer wants to import users and security groups, but he only select “import both users and users groups” which doesn’t include “security groups”

Solution
 

Change the “import Type” to “All” in “user import” menu, then import the all the information from AD Server.

END