No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

SSH not able to connect

Publication Date:  2016-12-16 Views:  163 Downloads:  0
Issue Description

On S1200 V200R010 the Web GUI is configured with  SSH user but user is  not able to connected to the Switch via SSH

the issue might appear in More devices

Alarm Information
Can not connect to  the switch via SSH
Handling Process
SSH will Not come  up
Root Cause
WEB GUI script Does not Add the global command fro the user
Solution


Add the Following commands   to the Global Configuration  via Telnet or via Console


@@@@@@@@@@@@@@@@@@@@@@@@@@
ssh user "USER"
ssh user "USER" authentication-type password
ssh user "USER" client001 service-type stelnet

@@@@@@@@@@@@@@@@@@@@@@@@@@

Already Existing Commands Under  AAA from Web Scritpt

aaa
 local-user "USER" password irreversible-cipher "password"
 local-user "USER" privilege level 3
 local-user "USER" service-type ssh




Suggestions

On the WEB GUi to complete the script

On CLI configuration the command looks duplicated


END