No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Problem with IVR on Land Line

Publication Date:  2017-05-28 Views:  38 Downloads:  0
Issue Description

- when external caller dial from out side and all land on ivr ,the caller is able to input digits when he call from mobile but unable to dial digits when calling from landline 

Alarm Information

- no alarm 

Handling Process

- checked the ivr configuration 

- collected call logs 

- upgraded the pbx to latest version 

Root Cause

  • This is regarding to the weak dtmf signal from isp side on those AT0 trunk 

Solution

  • After changing the dtmf signaling parameter using below command it works fine
  • Command  :   config modify mrsparas dtmfparaoption 2 dtmfthrshlevll -36 

Suggestions

- confirm about dtmf signaling status with isp first 

END