No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei S7706 is not working properly with MW-Link

Publication Date:  2017-06-14 Views:  954 Downloads:  2
Issue Description

Customer is complaining he have issue when he connect the MW-Link to huawei S7706 (Acting as Core-Switch), the port is not stable.

Alarm Information

Firstly:
The port which the MW-Link connecting to it the utilization is very high we can monitor it from firewall also the ping is not stable (packet loss is high).

Snapshot from Firewall:


Secondly: If we check the port status on core the CRC is too high which is mean the issue could be a faulty port or cable (Layer-1), we need to isolate.

<ACC-RUH-S7706-CS>dis int gi1/3/0/20                                           
GigabitEthernet1/3/0/20 current state : UP                                     
Line protocol current state : UP                                               
Description:**MW Link**                                                        
Switch Port, Link-type : access(configured),                                   
PVID :  300, TPID : 8100(Hex), The Maximum Frame Length is 9216                
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 487b-6b4b-6640
Last physical up time   : 2017-05-02 16:15:56                                  
Last physical down time : 2017-05-02 15:37:00                                  
Current system time: 2017-05-02 16:23:16                                       
Port Mode: COMMON COPPER                                                       
Speed : 100,    Loopback: NONE                                                 
Duplex: FULL,   Negotiation: ENABLE                                            
Mdi   : AUTO,   Flow-control: DISABLE                                          
Last 300 seconds input rate 106592 bits/sec, 35 packets/sec                    
Last 300 seconds output rate 64504 bits/sec, 36 packets/sec                    
Input peak rate 23293272 bits/sec, Record time: 2017-05-02 13:38:04            
Output peak rate 2463496 bits/sec, Record time: 2017-05-02 14:33:35                                                                                           
Input:  840982 packets, 536738703 bytes                                        
  Unicast:                     828566,  Multicast:                        3059 
  Broadcast:                     9357,  Jumbo:                               0 
  Discard:                          0,  Pause:                               0 
  Frames:                           0                                                                                                                        
  Total Error:                      0                                          
  CRC:                              2645,  Giants:                              0 

Handling Process

Analysis, Strategies & Actions:

1- Got a call from E_TAC to Visit Site so we can support on site.
2- Coordinate with customer to check with ISP team to make sure the MW-Link is stable & Ok.
3- Check Configurations applied on the port.

Root Cause

Root Cause :

1- After the investigation by me and R&D team we have find the root case: After we turn off the PoE power we can see the CRC error doesn’t increase at all. For this, R&D will solve it in the new version.
2- We have modify route path: Because before the modification the firewall, it doesn't go outside directly, it go back to firewall, it’s strange.
3- From ISP team they also find their link it need some adjustment, they did it.

Solution

Solution:

1- After the investigation by me and R&D team we have find the root case: After we turn off the PoE power we can see the CRC error doesn’t increase at all. For this, R&D will solve it in the new version.
2- We have modify route path: Because before the modification the firewall, it doesn't go outside directly, it go back to firewall, it’s strange.
3- From ISP team they also find their link it need some adjustment, they did it.

END