No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

After call IVR number and hear Annmounceent. if press extension to transfer to it wait long time before transfer

Publication Date:  2017-06-30 Views:  245 Downloads:  0
Issue Description

After call IVR number and hear Annmounceent. if press extension to transfer to it wait long time before transfer. when press extension number like 100 after pres 1+0+0 it wait long time then transfer done

Alarm Information

None

Handling Process

1:- confirm Extension Length.

2:- confirm can dial extension internally or externally ok without delay.

3:- confirm collect of digits for extension is ok.

4:- check IVR script file.

Root Cause

the time Set for Collecting digits is too long.  it must match extensions plan .thesystem wait long time enough to collect all digits.the parameter highlighted below was  5. after change to 1 issue recoveredmenu

Solution

the parameter highlighted below was  5. after change to 1 issue recovered .the time Set for Collecting digits is too long.  it must match extensions plan .thesystem wait long time enough to collect all digits.menu

Suggestions

1:- confirm Extension Length.

2:- confirm can dial extension internally or externally ok without delay.

3:- confirm collect of digits for extension is ok.

4:- check IVR script file.

END