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Server went out of network RH1288V3

Publication Date:  2017-08-16 Views:  73 Downloads:  0
Issue Description

Customer has reported that the server went out of network and cant reach the service IP and application installation has been stuck due to this.

Alarm Information

no alarm found in iBMC and OS side. after OS installation they assigned IP to port but cant ping the IP.

Handling Process

1) There were total 8 GE ports ( 4 onboard ports and 4 ports on PCIE card ).

2)  We checked server physically and found that there was no alarm on hardware, customer has assigned IP to eth0 port after OS installation and cable on server was connected on eth4 port of GE PCIE card.

since the cable was connected on eth4 and the eth4 port didn't had any IP the port was not blinking.

IP was assigned to eth0 but the cable was not connected on this port so they cant reach the IP.

 

conclusion: it was the customer side operation team mistake that they didn't connect cable properly on the port where they want to assign IP and same has been accepted by them. 

Root Cause

We checked server physically and found that there was no alarm on hardware, customer has assigned IP to eth0 port after OS installation and cable on server was connected on eth4 port of GE PCIE card.

since the cable was connected on eth4 and the eth4 port didn't had any IP the port was not blinking.

IP was assigned to eth0 but the cable was not connected on this port so they cant reach the IP.

Solution

we have removed the cable from eth4 port and plugged it into eth0 port and the IP got reachable and customer can now access the server.

Suggestions

customer should take care of connectivity of servers as per requirement from their OS and application team.

END