No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

S7700 - a slot has lost communication

Publication Date:  2017-08-22 Views:  144 Downloads:  0
Issue Description

The customer installed few S7703 switch on network.
V200R009C00SPC500

All it is working properly, but in every device, after some time, the following log is present in logbuffer:

May 11 2017 09:36:55+02:00 DST smartino %%01ALML/4/COMMLOSTLONG(l)[4]:The board in slot 8 has lost communication longer than an hour.

The customer claimed that there is no blade inserted in slot 8.We have checked the logs, but slot 8 is not present , using “display
device” command:

 


In trapbuffer we found the following log regarding PWR2 that have lost communication.

#May 12 2017 08:00:13+02:00 DST darsena BASETRAP/1/ENTCOMMUNICATEERROR:OID 1.3.6.1.4.1.2011.5.25.129.2.1.7
Communication channel failed. (Index=69206025, Severity=6, ProbableCause=140312, EventType=2, ContainedIn=69206021, PhysicalName="PWR2", RelativeResource="",
ReasonDescription="SMS and CANbus node of [PWR2] lost communication.")

How can we figure out if slot8 is representing PWR2?



Solution

If we use the command : "<Huawei>display elabel 1/PWR2 " we will see the Serial Number of PWR 2 and in description we will see SLOT_8.

That is the reason of log referring to SLOT 8.

Anyway the customer confirmed that the PWR2 is not connected at that moment.



END