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unable to place calls from Polycom phones registered to eSpace U1980

Publication Date:  2017-08-24 Views:  47 Downloads:  0
Issue Description

after the customer perform a sofware upgrade to the gateway the following issue occured:

  • Calling from the Polycom conference phones is no longer available
  • The incoming calls to the Polycom phones are working properly.
  • A Polycom that is new or factory reset and provisioned to the gateway, works one time.

Handling Process

From the logs we have noticed that the calls which are rejected from the polycom are being initiated using the transport protocol TCP. 



















Root Cause

As the issue is being persistend on a third party equipment and we do not offer support on this type of equipment, we adviced the customer to change on the Polycom phone side the transport protocol to UDP

Solution

Once the protocol was changed from TCP to UDP the calls were being established successfuly.


END