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Between NE40Es public ip users can't ping together

Publication Date:  2017-08-30 Views:  39 Downloads:  0
Issue Description

Device - NE40X-8

Version - V800R009C00

Public ip changed

Issue description : Between NE40Es public ip users can't ping together

As below scenario , we tried to reach the ip address 2.2.2.2 (public ip address) from 1.1.1.1. but we cant able to ping

1.1.1.1 ip address configured on 1NE40 and natted with 10.252.225.234 

 2.2.2.2 ip address configured on 2NE40 and natted with 10.252.160.24

Alarm Information

No alarm notification

Handling Process

We trace the route from 1NE40 user ( 10.252.225.234 - 1.1.1.1)  to 2NE40 user (10.252.160.24 -2.2.2.2)

C:\Users\User>tracert 2.2.2.2

Tracing route to broadband.XXX.in [1.1.1.1]

over a maximum of 30 hops:

  1    1 ms    <1 ms    <1 ms  10.252.225.1

  2    1 ms     1 ms     1 ms broadband.XXX.in [3.3.3.3]

  3    10 ms     3 ms     1 ms  broadband.XXX.in [4.4.4.4]

  4     *        *        *     Request timed out.

  5     *        *        *     Request timed out.



Root Cause

Analyze the configuration, we found that configure NAT for the two PCs
1NE40: nat server global 1.1.1.1 inside 10.252.225.234
2NE40: nat server global 2.2.2.2 inside 10.252.160.24
And also configure NAT for public ip 2.2.2.2 on 1NE40, so there will be in loop on 1NE40 when traffic is from 2.2.2.2 to 1.1.1.1
1NE40: nat server global 2.2.2.2 inside 10.252.160.24


 

Solution


Undo the NAT " nat server global 2.2.2.2 inside 10.252.160.24 " on 1NE40, then the problem was solved

END