No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Environment Variable Needs to Be Confirmed When eDesk (V100R005&V100R006) Is Started After Installation

Publication Date:  2017-09-08 Views:  1384 Downloads:  0
Issue Description

When eDesk is started after installation, the information "System commands ping and wmic cannot be used. Check whether system environment variables include "%SystemRoot%\System32\Wbem ." is displayed.



Alarm Information

System commands ping and wmic cannot be used. Check whether system environment variables include %SystemRoot%\System32\Wbem .

Handling Process

1.Run the wmic CPU get ProcessorID command in the cmd.exe.

 

2.Rectify the system environment variable PATH based on the operating system version. If the Windows 10 system is used, you need to modify both the system environment variable and user environment variable. In the following figure, Windows 7 is used as an example.

   

3.Run the wmic CPU get ProcessorID command in the cmd.exe. If information in the following figure is displayed, the fault has been rectified. You can use eDesk after eDesk is started and authenticated.

   

Root Cause

The local environment variable PATH is incorrect.




Solution

Restore the environment variable PATH.

Suggestions

Do not modify the environment variable PATH in the Window operating system if unnecessary.

END