No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

TE60 sound lost during point-to-point conference with Polycom HDX7000

Publication Date:  2017-09-11 Views:  110 Downloads:  0
Issue Description

During point-to-point conference between TE60 and Polycom HDX7000 sound lost appeared. If you are counting on TE60 side: "1,2,3,4,5,6,7,8", far end participant hears: "1,2,3,..,5,6,...,8". It means sound lost partly. It doesn't matter how loud or how long words have been pronounced. Every time part of voice stream is lost. 

TE60 software version: V500R002C00SPCb00

 

 

Alarm Information

No alarms appear on TE60.

Handling Process

1) To check if the issue is related to far end participant or it's local issue, I hold local auioloop testing. Durinf local audio loopback testing the sound lost issue reappears. It means the issue is related to local end, TE60. Change microphone sensitivity, speakers loudness, sound effects in TE60 WEB-interface don't affect on sound lost.

2) To check if VPM220 is broken, it was replaced with new one. The issue reappears. Then VPM220(wired) was replaced with VPM220W(wireless). The issue reappears.

3) To check the issue is related to TE60 or to VPM220, TE60 was replaced with new one. The issue reappears.

Root Cause

The root cause is echo cancellation algorithm of TE60 V500R002C00SPCb00 software version works not well.

Solution

TE60 software upgrade from V500R002C00SPCb00 to TE60 V600R006C00SPC500. The issue has been resolved both for conference with HDX7000 and for local audio loopback testing on TE60.

END