No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Can’t ping device even the interface connected directly. And after upgraded software from V300R001C10SPC500 to V300R001C10SPC700, it come Kanas fail alarm.

Publication Date:  2017-09-21 Views:  224 Downloads:  0
Issue Description
We can’t ping Eudemon1000E's all interfaces even the interfaces connected with test PC directly. And after upgraded software from V300R001C10SPC500 to V300R001C10SPC700, it come Kanas fail alarm.
Alarm Information


Handling Process

1.    Changed the cable, but can’t solve.

2.    Switchover the traffic to backup firewall.

3.    Upgrade software from V300R001C10SPC500 to V300R001C10SPC700, it can ping successfully.

4.    But after upgraded software, it come Kanas fail alarm.

Root Cause

The device hit the “[CIP-R-201409] Rectification Notice of Service Interruptions Caused by Kanas Logic Failure on a Eudemon 1000E-X-20140530-A”.

http://support.huawei.com/carrier/docview!docview?nid=SE0000738899&path=PBI1-7275726/PBI1-21782273/PBI1-21782306/PBI1-21450985/PBI1-16015

Solution

Even we has solved this problem in new version, but for overseas customer, we need to do RMA to ensure the reliability of device.

Suggestions

1. Check the version of device.

2. Check whether it hit Rectification Notice [CIP-R-201409].

3. If the device is in overseas, we need to do RMA to ensure the reliability of device.

END