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U1960 outgoing call to landline fail

Publication Date:  2017-09-28 Views:  67 Downloads:  0
Issue Description

customer has U1960,version is V200R003C20,has one PRA using for external call,internal user short number 111 register to U1960,when he make outgoing call to external landline number 1815009620 ,the call failed, call flow is:internal caller 111 ---》U1960----》PRA---》PSTN---》external landline called 1815009620

Handling Process

1、check the PRA Link  status, found the PRA link is normal, has Establish connection with service provider

2、test incoming call from external landline number 1815009620 to internal short number 111's long number, the call is normal,he can receive and answer the call

3、login in U1960 LMT to collect the call login of outgoing call to external landline number 1815009620 ,we have send the call to service provider,but the series provider disconnect the call

 

 

 

4、confirm with service provide , why they will disconnect the call , when we call to landline number 1815009620 , they told they got 901815009620, they don't want to receive the first digit “9”

 

 

 

 

 

 

 

 

Root Cause

Asynchronous information ,we send complete digits that customer dialed to service provider, but service provider only want the landline number

Solution

Remove the first digit “9”, when we send the call to service provier, if customer dial outgoing call 

1、add the nunber change  that Remove the first digit

2、apply the number delete index  to prefix “9”、“90”、“900” for outgoing call

 

 

END