No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionServer Tools-ServiceCD

Publication Date:  2017-10-04 Views:  948 Downloads:  0
Issue Description

Newly delivered RH1288 V3 required Windows Server 2016 installation.

Windows Server 2016 installation prompts error message regarding the Firmware of the LSI3108 Raid card " LSI3108 needs to upgraded from 4.660.00-8102 to 4.650.00-6121 "

ServiceCD version: FusionServer Tools-ServiceCD2.0-V130. released on the 29.09.2017

LSI3108 RaidCard Firmware: 4.660.00-8102

OS: Windows Server 2016.
 
  
  
  
  
  
  
  
  
  
  
  
  
 

 
 


Handling Process

Performed the OS installation of Windows Server 2016 with the help of the latest ServiceCD.

Error message regarding the RaidCard Firmware appeared version 4.660.00-8102

Searched for compatibility of Firmware 4.660.00-8102 with Windows 2016, it is supported.

Error message can be ignored since the Firmware is supported, but the ServiceCD itself isn't updated with the newest Firmwares which are supported.

Root Cause

Cause of this error message is within the ServiceCD, the compatibility list in the ServiceCD isn't updated to the latest version, so even though the RaidCard has the latest and correct version it will generate the error message which is not accurate because of the compatibility list in the ServiceCD.

Solution

The error message can be simply ignored, and the installation will resume without any problems.

Suggestions

The compatibility list will be updated in the upcoming releases of the ServiceCD, versions above FusionServer Tools-ServiceCD2.0-V130 should not prompt the error message, or even the precheck function itself will be canceled.

END