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FusionAccess User Count License reach to Maximum and the Count Number is not match to actual user numbers

Publication Date:  2017-10-19 Views:  354 Downloads:  0
Issue Description

[fault sympton]

FusionAccess User Count License reports Maximum while the actual VM user numbers in used is not reached to the Maximum Number.

FusionAccess version is V100R005C20SPC200

But customer feedback his actual user in use is little then 140.


Alarm Information


Handling Process

The license UserCounts don't mean the actual user number in used.

Root Cause

the user counts means: when a user that once login or is assigned to VMs, no matter whether the user log off or not, the license will count the number.so it is not matched to the actual VM users in Used.

Solution

[solutions]


1.       Wait for 15 days, the unused users


or


2.       Use the license tools


http://support.huawei.com/enterprise/en/software/21219707-SW1000073435


to clear the user count records.


a.On the FusionAccess page, choose System. In the navigation tree on the left, choose Initial > DesktopComponents



b.After enter the edit button, the following photo display



c.You can check all the DB IP\DB Name\DB Username here.

DB Password is Huawei@123

 


d.And fullfill the unused UserCounts in following blank in license tools:


e. then click ‘Clear License’, if  the result is This operarion is successful.”, saying the useraccount information in license is cleared.


f. restart the license server。


f.1  Checking the license server’s ip in FusionAccess’s portal:

f.2  Using putty login the License server’s ip.

f.3  exexuate“service LICService restart”.

f.4  Waiting 1 minutes,exexute“service LICService status”,cheking if the result is “LIC is running.”,saying the license server is restarted OK.

END