No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

RH2485 V2---driver VMware 6.0

Publication Date:  2017-10-24 Views:  42 Downloads:  0
Issue Description

Customer need drivers for VMware ESXi 6.0

Handling Process

Checked is this server and OS compatible. Link in the compatibility table was going to our product page. Unfortunately there were no driver for 6.0, only for 5.0 and 4.1.

Contacted with customer an asked why does he need driver, maybe he has any problems now.

We advise to use VMware driver, and not to install any additional drivers if there are no problems.

Customer was informed that if he don't have any troubles with VMware driver he does not need any additional drivers from us.

Solution
We confirmed the ESXi 6.0 is in the compatibility list. And recommend use the default driver of ESXi 6.0.
Suggestions

In our site in compatibility server VMware 6.0 is supported, but the link leads us almost to nothing, because we don't have such driver. Maybe we need to create some mark like "you need to use default drivers if our driver is not provided, as it is the best solution"

END