No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Wrong language of CDR exported from BMU

Publication Date:  2017-10-20 Views:  32 Downloads:  0
Issue Description
We have the following scenario:

1. eSpace ECS version V200R003C00SPC100
2. Customer exporting the CDRs from the BMU using the CDR server provided by Huawei
3. Whenever exporting the CDR, the header of the CDR is in Chinese as per below image:


Handling Process

Troubleshooting process has been split in two parts:

a) CDR Server

b) BMU server


a)    1. Check the language on CDR server as per below image:

   

        2. If that does not solve the issue, proceed to step b)


b)     1. Check the installation folder of the BMU  ->  “/eSpace_UC/eSpace_UC_Server/Server/BMU/webapps/ROOT/download/”  and check if the folder "templete_en" exists:

               

         2. If it does not exist, contact Huawei TAC in order to provide you with a clean copy of the templete_en folder. BMU will need to be restarted after applying the clean copy

         3. If that does not solve the issue proceed to step 4.

         4. Back-up the folder "callrecord" from the following path:

             eSpace_UC_Server\Server\BMU\webapps\ROOT\download\templete\callrecord

         5. Copy the call record folder from the path below:

              eSpace_UC_Server\Server\BMU\webapps\ROOT\download\templete_en\callrecord

              to the following path (basically overwrite the folder) : 

               eSpace_UC_Server\Server\BMU\webapps\ROOT\download\templete\callrecord

         6. Test again

Root Cause

Issue caused by installation error of the ECS services - can be easily solved by applying the above steps instead of re-installing the entire ECS suite

Solution

1.. Back-up the folder "callrecord" from the following path:

             eSpace_UC_Server\Server\BMU\webapps\ROOT\download\templete\callrecord

 2. Copy the call record folder from the path below:

              eSpace_UC_Server\Server\BMU\webapps\ROOT\download\templete_en\callrecord

              to the following path (basically overwrite the folder) : 

               eSpace_UC_Server\Server\BMU\webapps\ROOT\download\templete\callrecord

 3.  Test again

Suggestions

Installation of the ECS services should be done accordingly to Product Documentation - therefore, please obtain the correspondant Product Documentation document from http://support.huawei.com/enteprise before starting any installation/maintenance activities

END