No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

IAD webpage cannot open normally or cannot open At all.

Publication Date:  2017-11-08 Views:  85 Downloads:  0
Issue Description

the IAD1224 is not IAD1224 compatible with our Firefox/Internet Explorer version. parameter and configuration are not showing at all. 

1:-when try use IE 11.configuration Tabs Are not activated. as below.

2:-When try Use Firefox or Chrome cannot Access and give below eeror Also.






Alarm Information

None

Handling Process

confirm PC that meets the following requirements:

    • The PC has Ethernet adapters installed, supporting TCP/IP.
    • The PC runs Windows 98 or later operating systems.
    • The PC runs Microsoft Internet Explorer 7 or Internet Explorer 8.
    • The PC supports the resolution 1024 x 768 or above.

1:- ping IAD IP  ping is Ok .

2:- Connect PC directly To IAD and check issue Still.

3:-try another versions of Browsers, Diferrent Types of Browsers still.

4:- Run Command   system soft-parameter http-switch on

  to check Web Login is allowed.  command Sucess issue still.

5:-  add the IAD's IP as a trusted site in the trust list in IE browser settings.

Root Cause

Browser issue . That Prevent Opening Web normally, nned to add the IAD's IP as a trusted site in the trust list in IE browser settings.

Solution

need to add add the IAD's IP as a trusted site in the trust list in IE browser settings.

browser settings--> internet options-->security--> trusted sites then ad the sites there




Suggestions

check below:-

confirm PC that meets the following requirements:

    • The PC has Ethernet adapters installed, supporting TCP/IP.
    • The PC runs Windows 98 or later operating systems.
    • The PC runs Microsoft Internet Explorer 7 or Internet Explorer 8.
    • The PC supports the resolution 1024 x 768 or above.

1:- ping IAD IP  ping is Ok .

2:- Connect PC directly To IAD and check issue Still.

3:-try another versions of Browsers, Diferrent Types of Browsers still.

4:- Run Command   system soft-parameter http-switch on

  to check Web Login is allowed.  command Sucess issue still.

5:-  add the IAD's IP as a trusted site in the trust list in IE browser settings.

END