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OPM8 reported alarm WRG_BD_TYPE

Publication Date:  2017-11-14 Views:  275 Downloads:  0
Issue Description

The Customer reported alarm WRG_BD_TYPE on the board OPM8 but before appears alarms as CHAN_LOSS, HARD_BAD, HARD_ERR & BD_STATUS due to this the alarm WRG_BD_TYPE appears

Alarm Information

CHAN_LOSS
Single-wavelength signal loss or performance (the center wavelength, power, or OSNR) degrade alarm. The alarm is generated when the multi-channel spectrum analyzer (MCA) board detects that the original wavelength is lost or the optical spectrum performance degrade amount exceeds the threshold after it scans the optical spectrum.

Impact on the System:
-The services of the related wavelength are unavailable.

-The MCA cannot monitor the optical spectrum performance of the wavelength related to the alarm.


 

HARD_BAD

Hardware failure. This alarm is generated when the system detects a hardware failure. 

 

Impact on the System:

The alarm affects the normal operating of the board and affects services.

Possible Causes:

Cause 1: The NE power supplies are abnormal.

Cause 2: The board is not connected to the backplane properly or the board is faulty.

 


HARD_ERR
Hardware error. This alarm is generated when the board hardware has a minor fault.


Impact on the System:

The alarm has no impact on services. For other impact, see Parameter.


Possible Causes:

The board hardware is faulty.


Procedure:

-When the alarm parameter is 0x15 0x10 0xff, reload the
corresponding software on the U2000.

-If the alarm parameters are not the same as those mentioned in steps 1 and 2, perform a warm reset or cold reset on the faulty board.

-If the alarm persists, replace the faulty board. For details, see "Replace the board."

 


BD_STATUS (OTN)

Physical board being offline. This alarm is generated when the logical board is created on the U2000 but the physical board is not inserted in the slot.


Impact on the System:

The board is offline. Therefore, the functions related to the board are unavailable.

Possible Causes:

The AUX board is faulty.

The logical board is configured but the physical board has not been inserted in the corresponding slot.

The connection between the plug of the board and the socket of the backplane is loose.

The board is faulty.

The backplane is faulty.

 

WRG_BD_TYPE

Incorrect board type. This alarm is generated when the logical board and the physical board are inconsistent.

 

Impact on the System:

If the type of the logical board is different from the type of the physical board, the board cannot work properly, affecting services.

Fault Symptom

NOTE:  If the fault has no symptom, or if the fault symptom is not covered in this topic, handle the fault according to "Handling Procedure" provided in this topic.


Possible Causes:

The possible causes of the WRG_BD_TYPE alarm are as follows:


Cause 1: The type of the logical board configured on the U2000 is different from the type of the physical board installed in the slot.

Cause 2: The board that reports this alarm is faulty.

Procedure:

Cause 1: The type of the logical board configured on the U2000 is different from the type of the physical board installed in the slot.

On the U2000, check whether the type of the logical board is the same as the type of the physical board installed in the corresponding slot. If it is not, determine whether the type of logical board or the type of the physical board is inappropriate according to the engineering configuration requirements.

If the type of the logical board is inappropriate, reconfigure the logical board on the U2000.

If the type of the physical board is inappropriate, remove the existing board and insert a board of the correct type.

Check whether this alarm is cleared. If the alarm persists, see the alarm handling procedure for cause 2.

Cause 2: The board that reports this alarm is faulty. Replace the board.

Check whether this alarm is cleared. If the alarm persists, contact Huawei for assistance.

Handling Process

before I check and validate with commands with navigator 5.6 appears board OPM8 as NULL/ OFFLINE and them apply cold reset

 

 

 

 

Root Cause

N/A

Solution

Apply Warm reset to board if the board doesn't return to color green apply Cold reset to board OPM8

 

if the board continuous with the same alarm apply physical reset

 

END