No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

RH2288 V3 can't install the VMware ESXi 6.5

Publication Date:  2017-11-17 Views:  392 Downloads:  0
Issue Description

when the customer want to install the ESXi 6.5 on RH2288 V3 , it shows error "ProcessLookuperror:[Errno 3] No such process"


Alarm Information

ProcessLoolupError :[Errno3] No such process

Handling Process

1. we check the compatible os list , the ESXi 6.5 is compatible os 

2. check the RH2288 V3 BIOS version , it's 3.63

3. check the ESXi 6.5 compatible server .

the ESXi 6.5 BIOS recommend version is 3.32 

Root Cause

the BIOS version is not compatible ,there are mess code when install ESXi 6.5 .

Solution

 1.download the FusionServer Tools-ElableTool

 2.run this software,connect the server 

 change the asset tag and chassis part number


 3. reset the server OS .

 4. install the ESXi 6.5 again .

Suggestions

the fusionserver tools-elabeltool just can be used by huawei engineer.

END