No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

VCN500 cannot ping and the LED display is off, not showing any number

Publication Date:  2017-11-22 Views:  172 Downloads:  0
Issue Description

- after restart the VCN500  it was not pinging, also the LED display is off, not showing any number.


Alarm Information


Handling Process

1. Login to the VCN500 via serial cable with root user.

2. Run the command /share/install.sh VCN500_IP VCN500_Gateway_IP

    VCN500_IP is the current server IP, and VCN500_Gateway_IP is the server gateway IP.

3.  It will take about 40 minutes.

4- after reinstallation finished the VCN recoverd to normal status and working fine 


- Hint : all old data will be lost so backup should be obtained before 

Root Cause

- wrong restart for the VCN using power cable 

Solution

- VCN should be reinstalled using below steps 

1. Login to the VCN500 via serial cable with root user.

2. Run the command /share/install.sh VCN500_IP VCN500_Gateway_IP

    VCN500_IP is the current server IP, and VCN500_Gateway_IP is the server gateway IP.

3.  It will take about 40 minutes.

4- after reinstallation finished the VCN recoverd to normal status and working fine 


- Hint : all old data will be lost so backup should be obtained before 

Suggestions

- keep the data backed up based on schedule because in case of Hardware fault VCN may be restored 

END