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USG6300 WhatsAPP application can not Initiating a voice

Publication Date:  2017-11-29 Views:  469 Downloads:  0
Issue Description

The customer faces a problem in whatsapp calls as he cannot initiate a call but the application is working fine, after checking the issue in a remote session when specifying the whatsapp
application it doesn’t work at all even if specifying the entertainment application group, but when we open the security policy (any, any) the customer can initiate whatsapp call.

rule name "Sound Cloud"
description Sound Cloud
policy logging
source-zone trust
destination-zone untrust
source-address address-set "Allow Address Sound Cloud"
application app-group whtsapp
action permit





Handling Process

Add SSL/https/http/rtp/rtsp/stun application , then the issue resolved.

rule name "Sound Cloud"
description Sound Cloud
policy logging
source-zone trust
destination-zone untrust
source-address address-set "Allow Address Sound Cloud"
application app-group whtsapp
application application SSL
application application https
application application http
application application rtp
application application rtsp
application application stun
action permit

 

Root Cause

SSL/https/http/rtp/rtsp/stun application .
These apllications is necessary for whatsapp, so we need to permit them too.

Solution

Add SSL/https/http/rtp/rtsp/stun application , then the issue resolved.

rule name "Sound Cloud"
description Sound Cloud
policy logging
source-zone trust
destination-zone untrust
source-address address-set "Allow Address Sound Cloud"
application app-group whtsapp
application application SSL
application application https
application application http
application application rtp
application application rtsp
application application stun
action permit

END