No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

RP100 low video quality when dialling a third party bridge

Publication Date:  2017-12-08 Views:  383 Downloads:  0
Issue Description

 We have the following, a RP100, was dialling a bridge number and entering a conference, however, the customer stated that he had low video quality, although, the call bandwidth was set to high.

Handling Process

 1. Perform tests calls with higher bandwidth

 2. Perform Signaling Diagnostics

 3. Verify negotiation between the bridge and endpoint

The bridge was not supporting a higher resolution than 4CIF, (the 7 paramter from Item 3 indicates the resolution, in this case the parameter means 4CIF)


Root Cause

The third party bridge was not supporting a higher resolution than 4CIF(the 7 from the capture means 4CIF). Issue was solved after remote side increased the bandwidth.


Solution

The third party bridge was not supporting a higher resolution than 4CIF(the 7 from the capture means 4CIF). Issue was solved after remote side increased the bandwidth.

How to verify the resolution:

From the capture there is the parameter 7, some parameters are already displayed in the table below, however, since 7 is missing from this table, in order to find the resolution you need to find out the MaxFS and compare with the ones already in table, to find out the MaxFS you need to multiple the parameter from the signaling trace with 256, that would mean: 7*256 = 1792 if we compare with the table the result is just a bit higher than 1620, therefore, associating this parameter to 4CIF resolution as it is very close to the value indicated in the table. 

END