No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionAccess create a quick provision task failed

Publication Date:  2017-12-14 Views:  91 Downloads:  0
Issue Description
FusionCompute version :V100R003C10SPC600
FusionAccess version :V100R005C20SPC100
we fill in all parameter that quick provision,when we click the submit,there is a error happend . it shows "operation failed. Create a Quick Provision task. Failed"
Exception Cause: the format of the parameters entered through the interface is invalid
 
Handling Process

1. check the FusionCompute portal and FusionAccess portal , there is no alarm.

2. check all the parameters of Quick Provision,everyone is correct.

3. collect the ITAC logs and vdesktop logs

 we found that the query did not return a unique result and failed to get the Galax version


4. we check the site ,the site have two FusionCompute ip(one is the FC virtual IP and the other one is active FC IP) ,this situation lead to the FusionAccess can't get the right version.


Root Cause
the site has two FusionCompute IP lead to the FusionAccess can't get the correct FusionCompute version.
Solution

1. after communication with customer,we decide to delete one of them,but when we want to delete it from the portal , it shows it can't be delete,exist vms on the FusionCompute.

2. so delete the record from the database 

  a.login the HDC server and switch to root

  b.switch user to gaussdba 

  c.run command "gsql -d FusionAccess -U gaussdba" ,the default password "Huawei@123"

  d.run command "select * from tbl_cloudosinfo;"

  e.run command "delete from tbl_cloudosinfo where cloudosip='xxx.xxx.xxx.xxx';" (the cloudosip is the FusionCompute ip that you want to delete) 

3. test quick provision again , successful.

END