No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Cannot enable „uses third-party multipathing software“ on V3R5

Publication Date:  2017-12-18 Views:  50 Downloads:  0
Issue Description

There is no checkbox „uses third-party multipathing software“ in V300R005 so I cannot set ALUA special mode 1 for HyperMetro load balancing mode.

Alarm Information

The checkbox „uses third-party multipathing software“  is not enable on OceanStor 2600 V300R005. And the third-party multipathing software it cannot be used.

 

Handling Process

Check if the V300R005 it support third-party multipathing software, according to the Product Documentation only OceanStor V3 storage of V300R003C20, V300R003C20SPC200 and V300R006 upports third-party multipathing software.

 

Root Cause

The OceanStor 2600 V300R005 cannot support third-party multipathing software and the Storage need to be upgraded to one of V300R003C20, V300R003C20SPC200 and V300R006 .

Solution

Upgrade the V3R5 OceanStor 2600 , to the latest version V300R006  and then the checkbox „uses third-party multipathing software" it will be enable and it can be used.

Suggestions

If need to use non-Huawei multipathing software (such as HP-UNIX NMP and PV-Links, OpenVMS DM-MultiPath, and Oracle DM-MultiPath) on the application server, the function of using third-party multipathing software for initiators must be enabled on Huawei storage. This configuration must be performed on all initiators with HyperMetro enabled. 

If the checkbox of the checkbox „uses third-party multipathing software“ is not enabled need to upgrade the Storage to the one of the compatible version: of V300R003C20, V300R003C20SPC200 and V300R006 .

Final step is to perform the upgrade from the V3R5 to the version V300R006.

END